What are the prerequisites for using LiGRE?

You only need an Internet connection and a version equivalent to or greater than (1) Chrome 50.0.2661.86, (2) Safari 9.1 (11601.5.17.1) or (3) Microsoft Edge 38.14393.0.0. LiGRE can also be used from a tablet or cell phone with a version equivalent to or greater than: (1) Chrome 55.0.2883.91 on Android or (2) Chrome 55.0.2883.79 on iOS.

Did this article answer your question?

Leave a Reply